http://www.soeren-boettger.de
Benutzername:    Passwort:   
Hauptmenü

 


Willkommen Gast
Benutzername:

Passwort:



[ ]

Heutige Besucher: 0
Diese sind:


Link zu Uns
Link zu Uns

Letzter Spider-Besuch
Agent:
unter Link

Datum:


Mittwoch 19 August 2020
Worst-Case-Tage
Worst-Case-Tage,

es fing gestern kurz vor Mittag an: Ich war mitten im Gespräch mit einem Kollegen als auf einmal das Internet ausfiel. Im Home-Office gibt es natürlich keinen schlimmeren GAU!!! Die physikalische Ebene stand noch, die Bruttoraten wurden angezeigt. Aber es wurden keine IPv4/6-Adressen vergeben und die logische Verbindung (Anmeldung beim Provider) klappte nicht, ergo muss das Problem bei 1&1 gelegen haben. Auch das IT-übliche AEG bei der Fritz!Box 7590 hatte gar nichts geholfen. Ich hatte erst einmal Mittagspause eingelegt (Timing ist alles ) und direkt danach stand die Leitung wieder, ein Ausfall von rund 45 Minuten. Das hat es bisher in 5 Monaten Heimarbeit im Kellerbüro nicht gegeben. Gestern Abend dachte ich mir: Mach mal die neuesten Updates beim Raspberry Pi 4, u.a. neuer Kernel und neue Firmware. Installiert und direkter Neustart: Nichts geht mehr, die Festplatte leuchtet kurz auf, kein Boot, kein Motor, kein gar nichts. Natürlich hatte ich den Verdacht, dass meine Umstellung auf pures Booten von Harddisk (ohne SD) durch die Updates zurückgesetzt wurde.

Nach einer tieferen Analyse heute: Die Festplatte hat eine Macke , die ist das Problem. Es scheint sich um einen Totalausfall zu handeln, denn egal wo ich die anschließe, die Platte wird noch erkannt, kann aber nicht eingebunden werden. Ich habe mir unverzüglich eine neue SSD mit 120GB bestellt, das reicht für den Raspi4 ganz locker aus. Aber wie bekomme ich meine Raspbian-Installation zurück?! Zum Glück habe ich ein relativ frisches Backup von Anfang Juni. Die Idee war, das Backup auf SD-Karte einzuspielen, damit zu booten und den Raspi4 zu betreiben. Wenn die SSD angeliefert ist, wird umgezogen per Image. Das Booten klappt auch, aber es wird keine Netzwerkverbindung aufgebaut, es wird kurz eine DHCP-IP-Adresse geholt und danach ist der Raspi nicht mehr erreichbar, das Netzwerk ist tot. Ich hatte dieses Problem bereits einmal, weiß aber die Lösung nicht mehr. War es eine Neuinstallation und danach einspielen von FHEM und ZigBee2MQTT aus dem Backup?! Mehr brauche ich schließlich nicht.

Ach ja, ich habe trotzdem eine Radtour gemacht, es war ein Traumwetter: Warm, viel Sonne und kaum Wind. Es ging bis nach Lienke, rüber nach Kaunitz und zurück über Espeln sowie Hövelhof nach Sennelager. Erneut waren es 63km in 2:16h, es war schön,
Ralf
Druckerfreundlich

Ralf am Mittwoch 19. August 2020 - 22:44:59
Kommentar lesen/schreiben 0



Blog für 2020

Counter
Bis heute:
Hits:739357
Besuche:145109
(28. Sep : 07:08)

Kommentare
[Blog] Samsung-Universum
Geschrieben von eva am 18. Nov : 12:06
Toller Beitrag. LG Eva Link

[Blog] Verdammte Sommerzeit
Geschrieben von Fluffy am 29. Mär : 17:22
Vollkommen richtig. Den Mist abschaffen

[Blog] Letzter Urlaub in 2015
Geschrieben von Ralf am 24. Sep : 22:49
Ich fasse es nicht, meine tiefste Vergangenheit kommt wieder

[Blog] Letzter Urlaub in 2015
Geschrieben von Das kranke Hirn aus D'dorf am 24. Sep : 08:51
Hi Rabo!Na Du alter Sack! Ich wünsche Dir nachträglich alles

[Blog] Letzter Urlaubstag in Dänemark
Geschrieben von Anonymous am 26. Jun : 15:08
Ui, das hört sich nach einer nervenaufreibenden Angelegenhei


This site is powered by RB.
Seitenaufbauzeit: 0.3343 sek, 0.0345 davon für Abfragen